Tipps für die Arbeit mit Tabellen
In dieser Anleitung lernen Sie praktische Tipps kennen, mit denen Sie in MobiSheets schneller und genauer arbeiten. Es sind kleine Techniken für alle, die die Grundlagen bereits beherrschen – vom Fixieren von Kopfzeilen über bedingte Formatierung bis zu Tastenkombinationen. Die Schritte beginnen mit Windows, danach folgen kürzere Abschnitte für Mac, Android und iOS.
Hinweis: Einige der folgenden Tipps – Format übertragen, Bedingte Formatierung, Datenüberprüfung, Namen definieren und das Umwandeln eines Bereichs in eine Tabelle – sind nur in Premium enthalten. Wenn Sie den Plan Free nutzen, werden Sie beim Verwenden dieser Funktionen aufgefordert, ein Upgrade durchzuführen oder eine Testversion zu starten.
Bevor Sie beginnen
Stellen Sie sicher, dass Sie Folgendes haben:
MobiOffice auf Ihrem Gerät installiert. Siehe MobiOffice auf mehreren Geräten installieren.
Eine Tabelle mit Daten in MobiSheets geöffnet. Siehe Tabellen erstellen und bearbeiten.
In MobiSheets angemeldet. Siehe Bei MobiSheets anmelden.
Eine Internetverbindung, wenn Sie in der Cloud speichern möchten.
Zeile fixieren, damit die Kopfzeile sichtbar bleibt
Durch das Fixieren bleibt eine Zeile an ihrem Platz und ist sichtbar, während Sie durch eine große Tabelle scrollen.
1. Klicken Sie auf eine Zelle, die Sie fixieren möchten.
2. Öffnen Sie das Dropdown-Menü Ansicht.
3. Klicken Sie auf Fixieren.

Um die Fixierung aufzuheben, öffnen Sie das Menü Ansicht und klicken Sie erneut auf Fixieren.
Verwenden Sie Tastenkombinationen, um schneller zu arbeiten
Tastaturkürzel sparen Zeit bei Aktionen, die Sie häufig ausführen.
Strg+S zum Speichern
Strg+Z zum Rückgängigmachen
Strg+Y zum Wiederherstellen
Strg+C zum Kopieren
Strg+X zum Ausschneiden
Strg+V zum Einfügen
Strg+F zum Suchen
Strg+H zum Suchen und Ersetzen
Strg+A zum Auswählen
Strg+B, Strg+I, Strg+U zum Fettdruck, Kursivschrift oder Unterstreichen
Die vollständige Liste finden Sie unter Tastenkombinationen in MobiSheets.
Formatierungen mit „Format übertragen“ wiederverwenden
Statt Zellen einzeln zu formatieren, übertragen Sie das Aussehen einfach von einer Zelle auf eine andere.
1. Wählen Sie eine Zelle mit der gewünschten Formatierung aus.
2. Klicken Sie im Menüband auf Format übertragen.

3. Wählen Sie die Zellen aus, die Sie formatieren möchten.
Schriftart, Farbe, Zahlenformat und Rahmen werden in einem Schritt übertragen.
Werte mit bedingter Formatierung hervorheben
Die bedingte Formatierung ändert das Aussehen einer Zelle abhängig von ihrem Wert. So fallen wichtige Zahlen auf, ohne dass Sie jede Zeile durchsehen müssen.
1. Wählen Sie die Zellen aus, die Sie formatieren möchten.
2. Öffnen Sie im Menüband Bedingte Formatierung.

3. Wählen Sie eine Regel aus, zum Beispiel:
Farbskalen, um Zellen abhängig von ihrem Wert mit einem Farbverlauf zu schattieren.
Regeln zum Hervorheben von Zellen, um Werte hervorzuheben, die eine Bedingung erfüllen, zum Beispiel größer als eine bestimmte Zahl.
Datenbalken, um Balken in Zellen einzufügen, deren Länge vom Wert abhängt.
4. Legen Sie den Wert oder das Format fest und bestätigen Sie.
Mit der Datenüberprüfung zulässige Eingaben festlegen
Die Datenüberprüfung schränkt ein, was in eine Zelle eingegeben werden kann. So bleiben Ihre Daten sauber.
1. Wählen Sie die Zelle oder den Bereich aus.
2. Öffnen Sie die Registerkarte Daten.
3. Klicken Sie auf Datenüberprüfung.
4. Wählen Sie aus, was zulässig sein soll, zum Beispiel:
Eine Liste mit Werten für ein Dropdown-Menü.
Eine Zahl innerhalb eines Bereichs.
Einen bestimmten Datumsbereich.
5. Bestätigen Sie.
In jeder Zelle erscheint ein Dropdown-Pfeil, sodass Nutzer aus Ihrer Liste auswählen, statt etwas einzutippen.
Wichtige Bereiche mit „Namen definieren“ benennen
Ein benannter Bereich macht Formeln leichter lesbar. So ist =SUM(Sales) verständlicher als =SUM(B2:B25).
1. Wählen Sie den Bereich aus, den Sie benennen möchten.
2. Öffnen Sie das Dropdown-Menü Formeln.
3. Klicken Sie auf Namen definieren.
4. Geben Sie einen kurzen, eindeutigen Namen ein, zum Beispiel Sales oder Q1Revenue.
5. Bestätigen Sie.
Sie können diesen Namen jetzt in jeder Formel der Tabelle verwenden.
Daten schnell ausfüllen
Mit dem Ausfüllkästchen wiederholen oder erweitern Sie Daten in Sekunden.
1. Geben Sie in die erste Zelle einen Wert ein, zum Beispiel ein Datum, eine Zahl oder einen Wochentag.
2. Wählen Sie die Zelle aus.
3. Ziehen Sie das kleine Quadrat in der unteren rechten Ecke nach unten oder zur Seite.
MobiSheets setzt die Reihe automatisch fort. So wird Jan zum Beispiel mit Feb, Mär, Apr usw. ergänzt.
Hinweis: Um eine Zahlenreihe auszufüllen (z. B. 1, 2, 3 usw.), müssen die ersten beiden Zellen ausgefüllt sein.
Arbeit auf mehrere Blätter verteilen
Verwenden Sie mehrere Blätter in einer Datei, um zusammengehörige Daten beisammenzuhalten, ohne ein einzelnes Raster zu überladen.
1. Klicken Sie unten in der Arbeitsmappe auf die Schaltfläche +, um ein neues Blatt hinzuzufügen.
2. Doppelklicken Sie auf einen Blattreiter, um ihn umzubenennen, zum Beispiel in Q1, Q2 oder Übersicht.
3. Klicken Sie mit der rechten Maustaste auf einen Blattreiter, um Optionen zum Verschieben, Kopieren, Löschen oder Ändern der Registerfarbe aufzurufen.
Tipp: Um in einer Formel einen Wert aus einem anderen Blatt zu verwenden, geben Sie den Blattnamen und ein Ausrufezeichen ein, zum Beispiel =Q1!B5.
In der gesamten Tabelle suchen und ersetzen
Wenn Sie dasselbe Wort oder denselben Wert in vielen Zellen ändern müssen, verwenden Sie „Suchen und Ersetzen“, statt jede Zelle einzeln zu bearbeiten.
1. Drücken Sie Strg+H, um Suchen und Ersetzen zu öffnen.
2. Geben Sie auf der Registerkarte Suchen ein, was Sie ändern möchten.
3. Geben Sie auf der Registerkarte Ersetzen ein, was Sie ändern möchten, und dann den neuen Wert.

4. Klicken Sie auf Alle ersetzen oder auf Ersetzen, um die Treffer einzeln zu ändern.
Formeln clever schreiben
Mit ein paar kleinen Gewohnheiten lassen sich Formeln leichter schreiben, wiederverwenden und korrigieren.
Zellbezüge mit $ fixieren. Wenn Sie eine Formel kopieren, verschieben sich die Bezüge mit jeder Zeile oder Spalte. Fügen Sie ein $ hinzu, damit ein Bezug fest bleibt. So multipliziert =A2*$B$1 immer mit Zelle B1, egal wohin Sie die Formel kopieren.
AutoSumme für schnelle Summen verwenden. Klicken Sie im Menüband auf das Symbol AutoSumme und wählen Sie im Dropdown-Menü AutoSumme aus. Alternativ klicken Sie auf der Registerkarte Formeln auf AutoSumme und wählen Summe, Mittelwert, Anzahl, Min, Max oder Median, statt die Funktion einzutippen.
Funktionen mit IF kombinieren. Prüfen Sie mit IF eine Bedingung, bevor Sie rechnen. So kennzeichnet =IF(B2>100,"Over","Under") jede Zeile abhängig von ihrem Wert.
Mit SUMIF und COUNTIF nur passende Werte zusammenfassen. So addiert =SUMIF(A:A,"Sales",B:B) die Werte in Spalte B, wenn in Spalte A Sales steht.
Auf Fehlercodes achten. #DIV/0!, #NAME? und #REF! weisen jeweils auf ein anderes Problem hin. Was sie bedeuten, erfahren Sie unter „Formeln und Funktionen verwenden“.
Daten für Tabellen und Pivot-Tabellen vorbereiten
Saubere Quelldaten entscheiden darüber, ob eine Pivot-Tabelle einfach funktioniert oder sich gar nicht erstellen lässt.
Nur eine Kopfzeile verwenden. Schreiben Sie die Spaltennamen in eine einzige Zeile ganz oben. Verwenden Sie keine verbundenen Zellen oder zweizeiligen Kopfzeilen.
Keine leeren Zeilen oder Spalten innerhalb der Daten. Wenn eine einzelne Zelle ausgewählt ist und der Bereich automatisch erkannt wird, liest eine Pivot-Tabelle bis zur ersten leeren Zeile oder Spalte und stoppt dort. Löschen Sie Leerstellen oder verschieben Sie verstreute Daten. Wenn Sie den gesamten Bereich vor dem Einfügen einer Pivot-Tabelle manuell auswählen, werden Leerstellen ignoriert und die übrigen Daten einbezogen.
Nur einen Werttyp pro Spalte verwenden. Wenn eine Spalte Zahlen enthält, mischen Sie keinen Text wie „n/a“ hinein. Verwenden Sie stattdessen eine leere Zelle oder 0.
Eine Tabelle für veränderliche Daten verwenden. Wandeln Sie Ihren Bereich mit Einfügen > Tabelle in eine Tabelle um. Dann werden neue Zeilen automatisch übernommen, wenn Sie eine darauf basierende Pivot-Tabelle aktualisieren. (Einfügen > Tabelle ist eine Premium-Funktion. Nutzer des Free-Plans sehen einen Hinweis auf ein Upgrade oder eine Testversion.)
Die vollständigen Schritte finden Sie unter „Normale Tabellen und Pivot-Tabellen einfügen“.
Eine Tabelle erstellen, die sich leicht aktualisieren lässt
Mit ein paar Gewohnheiten lässt sich eine Tabelle auch Wochen oder Monate später leichter pflegen.
Benennen Sie die Datei, bevor Sie beginnen. Speichern Sie sie mit einem eindeutigen Namen wie 2026-Q1-Budget, statt sie als Book1 zu belassen.
Speichern Sie oft mit Strg+S. MobiSheets speichert Ihre Änderungen lokal und, wenn Sie in MobiDrive speichern, auch auf Ihren anderen Geräten.
Verwenden Sie eine Zelle pro Wert. Halten Sie Zahlen und Beschriftungen in getrennten Zellen, damit Sie sie sortieren, filtern und damit rechnen können.
Fügen Sie Kommentare hinzu, statt Daten zu bearbeiten. Klicken Sie mit der rechten Maustaste auf eine Zelle und fügen Sie einen Kommentar hinzu, um sich selbst oder Ihrem Team eine Notiz zu hinterlassen, ohne den Wert zu ändern.
Fixieren Sie die Kopfzeile, sobald Ihre Daten länger als ein Bildschirm sind. So wissen Sie immer, welche Spalte welche ist.
Tipps für Mac
Verwenden Sie für Tastenkombinationen Cmd statt Strg, zum Beispiel Cmd+S zum Speichern und Cmd+Z zum Rückgängigmachen.
Fixieren Sie eine Zeile über das Menü Ansicht.
Format übertragen, Bedingte Formatierung, Datenüberprüfung und Namen definieren sind genauso verfügbar wie unter Windows.
Format übertragen, Bedingte Formatierung, Datenüberprüfung und Namen definieren funktionieren genauso wie unter Windows, einschließlich der Premium-Voraussetzung.
Tipps für Android und iOS
Auf Smartphones und Tablets ist MobiSheets Teil der MobiOffice-App.
Tippen und halten Sie eine Zelle, um zu kopieren, auszuschneiden oder einzufügen.
Verwenden Sie Fixieren in den Ansichtsoptionen, um eine Zeile zu fixieren.
Wenden Sie bedingte Formatierung und Datenüberprüfung über die Formatierungsoptionen in der Symbolleiste an.
Fehlerbehebung
Eine Tastenkombination funktioniert nicht. Prüfen Sie, ob die Tabelle den Fokus hat. Klicken Sie zuerst in das Blatt und versuchen Sie die Tastenkombination dann erneut.
Die bedingte Formatierung wurde nicht angewendet. Vergewissern Sie sich, dass Sie die Zellen vor dem Öffnen des Menüs ausgewählt haben und dass die Zellen den Werttyp enthalten, den die Regel erwartet (zum Beispiel Zahlen für Regeln zum Hervorheben von Zellen > Größer als).
Das Dropdown-Menü der Datenüberprüfung wird nicht angezeigt. Klicken Sie auf eine Zelle im überprüften Bereich, um den Dropdown-Pfeil zu sehen. Zellen außerhalb des Bereichs zeigen ihn nicht an.
Die Pivot-Tabelle übernimmt beim Aktualisieren keine neuen Zeilen. Pivot-Tabellen, die auf einem festen Bereich basieren, übernehmen darunter hinzugefügte Zeilen nicht. Wandeln Sie Ihre Quelldaten zuerst in eine Tabelle um und erstellen Sie die Pivot-Tabelle dann aus dieser Tabelle.
Format übertragen, Namen definieren oder Tabelle einfügen lässt sich nicht öffnen. Prüfen Sie, ob Sie einen Premium-Plan oder eine aktive Testversion haben – im Free-Plan sind diese Funktionen nicht verfügbar.