MobiSystems

Ajout de graphiques, tri et filtrage

Dans ce guide, vous apprendrez à transformer vos données en graphique, à les trier et à les filtrer pour n'afficher que les lignes dont vous avez besoin — afin de repérer des tendances et de retrouver des valeurs rapidement dans des ensembles de données volumineux. Les graphiques, le tri et le filtrage fonctionnent mieux avec des colonnes étiquetées : utilisez donc un tableur avec des en-têtes de colonnes clairs. Les étapes commencent par Windows, suivies de sections plus courtes pour Mac, Android et iOS.

Avant de commencer

Assurez-vous d’avoir :

  • MobiOffice doit être installé sur votre appareil. Consultez Installer MobiOffice sur plusieurs appareils.

  • Une feuille de calcul avec des données doit être ouverte dans MobiSheets. Consultez Créer et modifier des feuilles de calcul.

  • Vous devez être connecté à MobiSheets. Consultez Se connecter à MobiSheets.

  • Une connexion Internet est nécessaire si vous voulez enregistrer dans le nuage.

Ajouter un graphique sur Windows

1. Sélectionnez la plage de cellules à inclure dans le graphique, y compris les en-têtes de colonne.

2. Cliquez sur Graphique dans le ruban. Vous pouvez aussi ouvrir l'onglet Insertion à partir du menu déroulant, puis cliquer sur Graphique.

Ajout de graphiques, tri et filtrage

3. Choisissez un type de graphique, par exemple histogramme, courbe ou secteurs.

4. Personnalisez le graphique avec les options disponibles, puis redimensionnez-le ou déplacez-le sur la feuille. Pour accéder à davantage d'options, faites un clic droit sur le graphique et sélectionnez Mettre en forme la zone de graphique dans le menu contextuel.

Conseil : Choisissez un type de graphique adapté à vos données. Utilisez un histogramme ou un graphique à barres pour comparer des valeurs, un graphique en courbes pour afficher l'évolution dans le temps et un diagramme circulaire pour représenter les parties d'un tout.

Trier les données

Le tri réorganise vos lignes en fonction des valeurs d'une ou plusieurs colonnes, par exemple de A à Z ou du plus petit au plus grand.

1. Sélectionnez une cellule dans la colonne de tri ou sélectionnez la plage complète.

2. Ouvrez l'onglet Données dans le menu déroulant.

3. Choisissez le type de tri :

  • De A à Z pour trier par ordre croissant, ou

  • De Z à A pour trier par ordre décroissant.

4. Pour trier selon plusieurs colonnes, sélectionnez Tri personnalisé et définissez vos conditions.

Ajout de graphiques, tri et filtrage

Remarque : incluez la ligne d’en-tête dans vos données pour que MobiSheets puisse trier par nom de colonne et conserver vos en-têtes en place.

Filtrer les données

Le filtrage masque les lignes inutiles pour vous permettre de vous concentrer sur des valeurs précises, sans supprimer de données.

1. Sélectionnez une cellule dans votre plage de données.

2. Cliquez sur Trier et filtrer dans le ruban. Vous pouvez aussi ouvrir l'onglet Données du menu déroulant, puis cliquer sur Filtrer.

Ajout de graphiques, tri et filtrage

3. De petites flèches de filtre apparaissent dans chaque en-tête de colonne.

4. Cliquez sur la flèche de filtre de la colonne que vous souhaitez filtrer.

Ajout de graphiques, tri et filtrage

5. Choisissez ce que vous voulez afficher :

  • Cochez ou décochez des valeurs précises pour n’afficher que les lignes souhaitées, ou

  • Utilisez un filtre de texte, comme Égal à, Contient ou Commence par, pour définir vos propres conditions.

6. Cliquez sur OK.

Pour afficher à nouveau toutes les lignes, ouvrez la flèche de filtre et effacez le filtre, ou cliquez sur Filtrer sous l'onglet Données pour désactiver le filtrage.

Graphiques, tri et filtres sur Mac

1. Ouvrez votre feuille de calcul dans MobiSheets.

2. Pour ajouter un graphique, sélectionnez vos données, ouvrez l'onglet Insertion, puis sélectionnez Graphique.

3. Pour trier ou filtrer, sélectionnez vos données, ouvrez l'onglet Données, puis choisissez Trier ou Filtrer.

Graphiques, tri et filtrage sur Android et iOS

Sur téléphones et tablettes, MobiSheets fait partie de l'application MobiOffice.

1. Ouvrez votre feuille de calcul dans l'application MobiOffice.

2. Sélectionnez les données à utiliser en appuyant sur une cellule et en faisant glisser les poignées.

3. Pour ajouter un graphique, appuyez sur Insérer, puis sur Graphique et choisissez un type.

4. Pour trier ou filtrer, appuyez sur Accueil, sélectionnez Données, puis choisissez Trier ou Filtrer.

Dépannage

  • Mon graphique est vide ou semble incorrect. Vérifiez que vous avez sélectionné la plage de données, y compris les en-têtes, avant d'insérer le graphique. Assurez-vous que les cellules contiennent des chiffres et non du texte.

  • Le tri a mélangé mes lignes. Sélectionnez toute la plage de données avant de trier, pas seulement une colonne, pour que chaque ligne reste unie. Utilisez Annuler (Ctrl+Z) pour annuler un tri.

  • Mes en-têtes ont été triés avec les données. Incluez la ligne d'en-tête dans votre sélection pour que MobiSheets la garde en haut.

  • Le filtrage a masqué des lignes dont j'ai besoin. Le filtrage masque les lignes, il ne les supprime pas. Effacez le filtre ou désactivez le filtrage pour afficher à nouveau toutes les lignes.

Où aller ensuite ?

MobiSheets
Acheter maintenant
Téléchargement gratuit